Event Search Delays
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted May 21, 2020 - 23:27 EDT
Update
We have started processing the backlog.
Posted May 21, 2020 - 19:34 EDT
Update
We have identified the issue and are implementing a fix.
Posted May 21, 2020 - 14:56 EDT
Monitoring
We're currently investigating an issue causing a delay to the raw event search ingestion pipeline. Some users may not see the most current events when searching for raw events.
Posted May 21, 2020 - 14:46 EDT
This incident affected: Search Results.