Event Search Delays
Incident Report for F5 App Infrastructure Protection
Resolved
We're back to real-time event search.
Posted Jul 13, 2022 - 23:18 EDT
Update
The backlog of events to be indexed for search is still being processed. We expect this should complete in about 2 hours.
Posted Jul 13, 2022 - 21:24 EDT
Update
We're continuing to monitor this issue, however, the issue is affecting raw event search for all event types, not just CloudTrail.
Posted Jul 13, 2022 - 15:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2022 - 14:06 EDT
Identified
We’re currently investigating an issue affecting CloudTrail event ingestion. Users might not see current CloudTrail events when searching for events.
Posted Jul 13, 2022 - 12:50 EDT
This incident affected: Search Results.