AWS US-EAST-1 Network Connectivity Issues
Incident Report for F5 App Infrastructure Protection
Resolved
AWS has indicated that their connectivity, EC2 and RDS issues have been resolved. The Threat Stack platform is fully operational and we'll continue to monitor AWS status for any further issues.
Posted Aug 02, 2017 - 20:35 EDT
Monitoring
Amazon has reported that the US-EAST-1 region is currently experiencing network connectivity issues. The Threat Stack platform is operational, but our performance has been slightly impacted. Event ingestion is catching up, so customers may see delays in receiving some alert notifications and raw event search results will be behind real-time.
Posted Aug 02, 2017 - 19:58 EDT