Delays in Data Processing and Servers UI
Incident Report for F5 App Infrastructure Protection
Resolved
Thanks for your patience - this incident is resolved.
Posted Nov 30, 2022 - 17:33 EST
Monitoring
We've remediated the servers page issue and are processing the backlog of traffic. Raw event search will be delayed and we'll continue to monitor the progress to realtime in that part of the product.
Posted Nov 30, 2022 - 12:52 EST
Investigating
We're aware of an issue causing the servers page UI to load slow, and an issue causing delays in data processing. We are investigating both.
Posted Nov 30, 2022 - 11:49 EST
This incident affected: Web UI, Event Processing, Alert Processing, and Search Results.