Backend Database Upgrades
Incident Report for F5 App Infrastructure Protection
Resolved
We're all set with these upgrades. We estimate that agents that attempted registration between 1018-1019 and 1045-1047 hours UTC may require verification to ensure that they registered successfully.
Posted Dec 06, 2022 - 06:10 EST
Monitoring
We're performing maintenance to upgrade a few backend databases which should last less than an hour. During this time, new agent registrations will not be processed, and the web UI/API may be intermittently unresponsive. We'll keep you updated on progress.
Posted Dec 06, 2022 - 04:57 EST
This incident affected: Web UI, API, and Agent Registration and Authentication.