Database Maintenance
Incident Report for F5 App Infrastructure Protection
Resolved
The scheduled maintenance is complete. Customers should double check on agents that attempted to register between 1018-1020, 1030-1032 and 1045-1048 UTC. Otherwise, the platform operated as expected.
Posted Feb 27, 2023 - 06:16 EST
Identified
We're performing some preventative database maintenance this morning starting at 0500 Eastern Time/1000 UTC. During this period, new agents may experience issues registering, and parts of the AIP User Interface may be slow to load. Agents that are already registered should not experience any issues.
Posted Feb 27, 2023 - 04:45 EST
This incident affected: Web UI and Agent Registration and Authentication.