Event Processing Delays
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Mar 25, 2022 - 00:10 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 24, 2022 - 21:03 EDT
Monitoring
We encountered an issue that resulted in a delay in events and alerts being processed. We have implemented a fix and are monitoring progress as the backlog is being processed.
Posted Mar 24, 2022 - 16:58 EDT
This incident affected: Event Processing, Alert Processing, Search Results, and S3 Data Portability.